The scheduled maintenance has been extended and will now end at 11:30 PM Eastern / 8:30 PM Pacific.
Posted Dec 30, 2024 - 21:58 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 30, 2024 - 17:00 EST
Scheduled
We will be performing routine scheduled maintenance. During this time the LMS and API services will be unavailable.
Posted Dec 16, 2024 - 21:54 EST
This scheduled maintenance affected: SOAP API - webservices.citiprogram.org and Learning Management System - www.citiprogram.org (LMS, Email Services).